Flireo AI Status - Investigating SIP connection issues – Incident details

Investigating SIP connection issues

Resolved
Major outage
Started 2 months agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    Between 16:50 and 17:29 we observed an increase in unidentified callers. This caused issues in our routing logic, preventing the correct assistant configuration from being applied to incoming calls, which resulted in errors. The root cause has been identified and resolved. We are currently monitoring the stability of the assistant0-request event to ensure continued reliability.

  • Investigating
    Investigating
    Between 16:50 and 17:29 we observed an increase in unidentified callers. This caused issues in our routing logic, preventing the correct assistant configuration from being applied to incoming calls, which resulted in errors. The root cause has been identified and resolved. We are currently monitoring the stability of the `assistant0-request` event to ensure continued reliability.