Flireo AI Status - Cloudflare Global Network experiencing issues – Incident details

Cloudflare Global Network experiencing issues

Resolved
Partial outage 30 %
Started 18 days agoLasted about 3 hours

Affected

Documentation

Operational from 11:45 AM to 12:09 PM, Partial outage from 12:09 PM to 2:42 PM, Operational from 2:42 PM to 2:54 PM

API (v1)

Partial outage from 11:45 AM to 12:09 PM, Major outage from 12:09 PM to 2:42 PM, Operational from 2:42 PM to 2:54 PM

List calls

Partial outage from 11:45 AM to 12:09 PM, Major outage from 12:09 PM to 2:42 PM, Operational from 2:42 PM to 2:54 PM

Get call

Partial outage from 11:45 AM to 12:09 PM, Major outage from 12:09 PM to 2:42 PM, Operational from 2:42 PM to 2:54 PM

List assistants

Partial outage from 11:45 AM to 12:09 PM, Major outage from 12:09 PM to 2:42 PM, Operational from 2:42 PM to 2:54 PM

Get assistant

Partial outage from 11:45 AM to 12:09 PM, Major outage from 12:09 PM to 2:42 PM, Operational from 2:42 PM to 2:54 PM

Updates
  • Postmortem
    Postmortem

    Cloudflare update logs:

    Cloudflare Global Network experiencing issues

    Monitoring - A fix has been implemented and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal.
    Nov 18, 2025 - 14:42 UTC

    Update - We've deployed a change which has restored dashboard services. We are still working to remediate broad application services impact
    Nov 18, 2025 - 14:34 UTC

    Update - We are continuing to work on a fix for this issue.
    Nov 18, 2025 - 14:22 UTC

    Update - We are continuing working on restoring service for application services customers.
    Nov 18, 2025 - 13:58 UTC

    Update - We are continuing working on restoring service for application services customers.
    Nov 18, 2025 - 13:35 UTC

    Update - We have made changes that have allowed Cloudflare Access and WARP to recover. Error levels for Access and WARP users have returned to pre-incident rates.
    We have re-enabled WARP access in London.

    We are continuing to work towards restoring other services.
    Nov 18, 2025 - 13:13 UTC

    Identified - The issue has been identified and a fix is being implemented.
    Nov 18, 2025 - 13:09 UTC

    Update - During our attempts to remediate, we have disabled WARP access in London. Users in London trying to access the Internet via WARP will see a failure to connect.
    Nov 18, 2025 - 13:04 UTC

    Update - We are continuing to investigate this issue.
    Nov 18, 2025 - 12:53 UTC

    Update - We are continuing to investigate this issue.
    Nov 18, 2025 - 12:37 UTC

    Update - We are seeing services recover, but customers may continue to observe higher-than-normal error rates as we continue remediation efforts.
    Nov 18, 2025 - 12:21 UTC

    Update - We are continuing to investigate this issue.
    Nov 18, 2025 - 12:03 UTC

    Investigating - Cloudflare is experiencing an internal service degradation. Some services may be intermittently impacted. We are focused on restoring service. We will update as we are able to remediate. More updates to follow shortly.
    Nov 18, 2025 - 11:48 UTC

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Cloudflare has implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    Cloudflare has identified the issue and a fix is being implemented.

  • Investigating
    Investigating

    We are currently experiencing a major worldwide Cloudflare outage that started around 12:45 CET today (November 18, 2025).