Flireo AI Status - External outages affecting login and API traffic – Incident details

External outages affecting login and API traffic

Resolved
Major outage
Started about 20 hours agoLasted 20 minutes

Affected

Dashboard

Major outage from 9:00 AM to 9:19 AM

Updates
  • Postmortem
    Postmortem

    On December 05, 2025, our platform experienced a service disruption caused by a large-scale upstream outage at Cloudflare. This outage affected multiple providers globally, including Supabase and npm, resulting in failed login attempts and degraded API performance for a subset of users.

    Cloudflare deployed a fix at 10:12 AM UTC, after which services gradually returned to normal. Total impact duration was approximately 20 minutes.

    We will continue to review our monitoring and alerting to improve detection and communication for similar upstream events.

  • Resolved
    Resolved

    This incident has been resolved by Cloudflare.

  • Identified
    Identified

    A fix has been implemented by Cloudflare and we are monitoring the results.

  • Investigating
    Investigating

    We are currently investigating an issue where users may experience problems with login, API requests, and overall service availability.
    The disruption appears to be caused by an upstream outage at Cloudflare, which is also impacting Supabase and npm. As a result, requests may fail or time out.

    We are monitoring the situation closely and will provide updates as more information becomes available.